<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Stop Telling Me to Stay in My Lane. There Are No Lanes Anymore. &#8211; The Everywhereist</title>
<!-- JM Twitter Cards by Julien Maury 7.8 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Stop Telling Me to Stay in My Lane. There Are No Lanes Anymore.">
<meta name="twitter:description" content="&nbsp;I was doing a radio spot a few weeks ago and the interviewer noted that my blog and my Twitter feed had become increasingly political in recent months. I laughed and noted that the same was">
<meta name="twitter:image" content="http://www.everywhereist.com/wp-content/uploads/2017/06/1497904268_6094430436_12df6205fb_b.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.8 -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Everywhereist &raquo; Stop Telling Me to Stay in My Lane. There Are No Lanes Anymore. Comments Feed" href="http://www.everywhereist.com/stop-telling-me-to-stay-in-my-lane-there-are-no-lanes-anymore/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.everywhereist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://www.everywhereist.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.everywhereist.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C500%2C500i%7COswald%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.everywhereist.com/wp-content/themes/everywhereist-v3/font-awesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.everywhereist.com/wp-content/themes/everywhereist-v3/style.css?i&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.everywhereist.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='LJMultiColumnArchiveStyleSheet-css'  href='http://www.everywhereist.com/wp-content/plugins/lj-multi-column-archive/css/lj-multi-column-archive.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.everywhereist.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"eccbf05ed4","debug":"","permalink":"http:\/\/www.everywhereist.com\/stop-telling-me-to-stay-in-my-lane-there-are-no-lanes-anymore\/","title":"Stop Telling Me to Stay in My Lane. There Are No Lanes Anymore.","thumbnail":"http:\/\/www.everywhereist.com\/wp-content\/uploads\/2017\/06\/1497904268_6094430436_12df6205fb_b.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"10","delaytime":"0","element":""},"vpos":"bottom","hpos":"right","cookieLifetime":"1","hide_mobile":"1","receiver_email":"0","thankyou":"You are subscribed. Thank You!","submit_auto_close":"5","hide_submitted":"1","delay_auto_close":"0","keep_open":"1","lightbox":{"color":"#000000","opacity":"0.7","blur":"2"},"theme":"none","widget_enabled":"1","height":"auto","width":"400","jsCss":{"padding":"0","margin":"0","backgroundColor":"","boxShadow":"0px","borderColor":"","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"b","effect":"none","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-14476","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/themes/everywhereist-v3/js/jquery.easing.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/themes/everywhereist-v3/js/modernizr.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/themes/everywhereist-v3/js/jquery.matchheight.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/themes/everywhereist-v3/js/jquery.sticky-kit.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/themes/everywhereist-v3/js/global.js?e&#038;ver=4.8'></script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.everywhereist.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.everywhereist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.everywhereist.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.everywhereist.com/stop-telling-me-to-stay-in-my-lane-there-are-no-lanes-anymore/" />
<link rel='shortlink' href='http://www.everywhereist.com/?p=14834' />
<link rel="alternate" type="application/json+oembed" href="http://www.everywhereist.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.everywhereist.com%2Fstop-telling-me-to-stay-in-my-lane-there-are-no-lanes-anymore%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.everywhereist.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.everywhereist.com%2Fstop-telling-me-to-stay-in-my-lane-there-are-no-lanes-anymore%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.everywhereist.com/wp-content/plugins/fes-wordpress-newsletter/includes/js.php?_wpnonce=e8e3789937"></script><link rel="stylesheet" type="text/css" href="http://www.everywhereist.com/wp-content/plugins/fes-wordpress-newsletter/includes/formcss.php?_wpnonce=e8e3789937" /><script type='text/javascript'>mapp = {data : []};</script>
<style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 50px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.everywhereist.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a057248788&wpp_id=14834';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-10033412-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<link rel="apple-touch-icon" sizes="180x180" href="http://www.everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/apple-touch-icon.png" />
		<link rel="icon" type="image/png" href="http://www.everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="http://www.everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/favicon-16x16.png" sizes="16x16" />
		<link rel="manifest" href="http://www.everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/manifest.json" />
		<link rel="mask-icon" href="http://www.everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/safari-pinned-tab.svg" color="#f53145" />
		<meta name="theme-color" content="#ffffff" />
	</head>
	<body class="post-template-default single single-post postid-14834 single-format-standard blog">
		<a id="skip" href="#main">Skip to content</a>
		<div id="page">
			<header id="header" class="section" role="banner">
				<div>
					<div class="logo"><a href="http://www.everywhereist.com"><img src="http://www.everywhereist.com/wp-content/themes/everywhereist-v3/images/logo.svg" alt="The Everywhereist" /></a></div>
					<nav>
						<ul id="primary-nav" class=""><li id="menu-item-12021" class="book menu-item menu-item-type-post_type menu-item-object-page menu-item-12021"><a href="http://www.everywhereist.com/all-over-the-place/">The Book</a></li>
<li id="menu-item-12006" class="blog menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-12006"><a href="http://www.everywhereist.com/blog/">The Blog</a></li>
<li id="menu-item-6087" class="about menu-item menu-item-type-post_type menu-item-object-page menu-item-6087"><a href="http://www.everywhereist.com/about/">About Me</a></li>
<li id="menu-item-12007" class="guides menu-item menu-item-type-custom menu-item-object-custom menu-item-12007"><a href="http://www.everywhereist.com/travel-guides/">Travel Guides</a></li>
</ul>					</nav>
					<div class="search">
						<form action="http://www.everywhereist.com" method="get">
							<div class="field">
								<input type="text" name="s" placeholder="Search..." />
							</div>
							<input type="submit" value="Go" />
							<a class="toggle" href="#">
								<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="17" viewBox="0 0 17 17">
								  <image id="fa-search" width="17" height="17" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAARCAMAAAAMs7fIAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAk1BMVEUAAAAjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMAAAAFMHLhAAAAL3RSTlMAEH7Q+P7loDVM75cG/fO5r9ypAZQNUe5iNvvfnTJXWUplegzi+RG4nHZpYWdmrs9gbgAAAAABYktHRACIBR1IAAAACXBIWXMAAAsSAAALEgHS3X78AAAAo0lEQVQY01XO6RaCIBQEYNwtLbfU3NG01JZ5/7frolLH+TPwcQ/AGGOKqumGadlM5nDEGsfd4AScPT8gCiMBCk1cYlokKXAVohKsw1mOQgxpOMfbhSVQUenw5BM10FAZ8KVwoKUyEUjpAE5lAckKtx7DndoG0myBBzAuRw6QlzXvevritIgb4p95oehZiM0wTj9iUdW0nC6diV5sF6JhL+w9fL5TrBSXeQmNHQAAAABJRU5ErkJggg=="/>
								</svg>
							</a>
						</form>
					</div>
					<a class="toggle-menu" href="#">
						<div>
							<span class="l1"></span>
							<span class="l2"></span>
							<span class="l3"></span>
						</div>
					</a>
				</div>
			</header>


<main id="main" class="section">
    <div>
		<div id="post">
			
<article id="post-14834" class="post-14834 post type-post status-publish format-standard has-post-thumbnail hentry category-random-musings tag-essays tag-u-s-politics">
			<div class="post-intro ribbon">
			<header>
				<h1>Stop Telling Me to Stay in My Lane. There Are No Lanes Anymore.</h1>
				<div class="date">
					Posted on
					<div class="actual-date">Jun 19, 2017</div>
				</div>
			</header>
							<div class="photo">
					<img width="1024" height="683" src="http://www.everywhereist.com/wp-content/uploads/2017/06/1497904268_6094430436_12df6205fb_b.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.everywhereist.com/wp-content/uploads/2017/06/1497904268_6094430436_12df6205fb_b.jpg 1024w, http://www.everywhereist.com/wp-content/uploads/2017/06/1497904268_6094430436_12df6205fb_b-300x200.jpg 300w, http://www.everywhereist.com/wp-content/uploads/2017/06/1497904268_6094430436_12df6205fb_b-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />					<div class="comment-count">36</div>
				</div>
					</div>
		<div class="body">
							<div class="categories">
					<div>Posted in: <a href="http://www.everywhereist.com/category/random-musings/" rel="category tag">Random Musings</a></div>
				</div>
						<p>&nbsp;</p>
<p>I was doing a radio spot a few weeks ago and the interviewer noted that my blog and my Twitter feed had become increasingly political in recent months. I laughed and noted that the same was true for nearly everyone I knew. Over the course of a year, I went from tweeting things like this:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">THIS IS A PHOTO OF A LEMUR WITH A CUPCAKE.</p>
<p>I AM GOING TO BE SCREAMING IN ALL CAPS FOR THE REST OF MY LIFE NOW. <a href="https://t.co/5Kc4OTI1hl">https://t.co/5Kc4OTI1hl</a></p>
<p>— Geraldine (@everywhereist) <a href="https://twitter.com/everywhereist/status/707066738454560768">March 8, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>To this:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Has anyone tried convincing the Republican party that the earth is an unborn fetus?</p>
<p>— Geraldine (@everywhereist) <a href="https://twitter.com/everywhereist/status/870789150617686016">June 2, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>After November, I watched as comedians and travel writers and marketers and people with no professional ties to the political world began to make their views known. Instead of using Twitter to make customer service complaints, we now wrote about the demise of the republic, the curtailing of women&#8217;s rights, the death of the ACA.</p>
<p>I decided long ago that I would not keep my radical world views (which can be succinctly summed up as &#8220;cupcakes and healthcare for all&#8221;) a secret. When people tell me that they want to keep their online personas apolitical to avoid attracting haters, I nod sympathetically and tell them that the haters will find their way to their site, regardless. Even in the early days of The Everywhereist I got detailed, graphic threats, a rather remarkable response to a blog about travel and pastries. It does not matter what you write about. There will always be dipshits.</p>
<p>And so, in <a href="http://www.everywhereist.com/im-disappointed-that-hillary-lost-but-im-terrified-that-trump-won/" target="_blank" rel="noopener">the wake of the election</a> and the messy months leading up to it, I wrote increasingly about my worries, mostly on Twitter and <a href="http://www.everywhereist.com/im-an-american-traveler-heres-why-i-wont-pretend-im-canadian/" target="_blank" rel="noopener">occasionally here</a>. The response was what I imagined: plenty of kindness from like-minded souls, a few faceless trolls who made threats, presumably while vigorously masturbating (newsflash, assholes: I am not actually going to drink bleach, and calling me a cunt while in the same 140-character span in which you claim there&#8217;s no such thing as gender inequality is self-defeating at best.)</p>
<p>Add to this the inevitable comments from people who demanded, in no uncertain terms, that I &#8220;stay in my lane.&#8221;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Stay in my lane? <a href="https://t.co/cvzCTp79XQ">https://t.co/cvzCTp79XQ</a></p>
<p>— Yashar Ali (@yashar) <a href="https://twitter.com/yashar/status/871238948017717248">June 4, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>(Yashar Ali is, for the record, a political writer. Politics is actually his lane.)</p>
<p>This is the go-to response for people who don&#8217;t want to debate you on ideas they disagree with (and believe me, they do disagree &#8211; no one in the history of time has ever agreed with someone&#8217;s viewpoint and then gotten angry because it was off-topic), but want to silence you nonetheless. The result is condescending and commanding. It cuts swiftly.</p>
<p><em>&#8220;I don&#8217;t follow you to hear you tweet about politics.&#8221;</em></p>
<p>There is so much implied in these few short words: an implication that they are doing you a favor listening to you in the first place, and you are somehow indebted to them. And the pervasive notion that as a travel blogger (or an actress, or musician, or <a href="http://www.mediaite.com/online/lauren-duca-launches-teen-vogue-column-calls-it-thigh-high-politics-in-honor-of-tucker-carlson/" target="_blank" rel="noopener"><em>a woman</em></a>) we should only write about those narrow topics. Our opinions and our thoughts beyond that realm &#8211; especially those opinions or thoughts that are unseemly or disagreeable &#8211; will not be tolerated.</p>
<p><img class="aligncenter size-full wp-image-14881" src="http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane.png" alt="" width="896" height="537" srcset="http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane.png 896w, http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane-300x180.png 300w, http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane-768x460.png 768w" sizes="(max-width: 896px) 100vw, 896px" /></p>
<p>For those whose livelihoods are tied to their likability (and many fall into this category) this is a terrifying threat. For me, it&#8217;s a rather useless one. My blog and my tweets are utterly free. And yes, I&#8217;ve heard from people who have told me that they will not buy my book because of my political views. I have trouble imagining they&#8217;d have bought my book anyway.</p>
<p><img class="aligncenter size-full wp-image-14882" src="http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane2.png" alt="" width="779" height="370" srcset="http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane2.png 779w, http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane2-300x142.png 300w, http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane2-768x365.png 768w" sizes="(max-width: 779px) 100vw, 779px" /></p>
<p>&nbsp;</p>
<p>The margins on books are pretty small if you go the traditional publishing route &#8211; &#8220;There goes that pack of gum,&#8221; I said, and Rand and I had a jaded laugh about it all, one born of the privilege of being able to not give a fuck. As a friend told me after the election, &#8220;You can express your rage. I can&#8217;t. My job is on the line if I do.&#8221;</p>
<p>But regardless of the efficacy of the threat, those that make it neglect one crucial truth: politics does not exist in a vacuum. How do we turn a blind eye when children we love are accused of being terrorists on the playground because they aren&#8217;t white? Or when loved ones are attacked when walking down the street? As David Brooks noted, <a href="https://twitter.com/ShilohBallard/status/832709565049237504" target="_blank" rel="noopener noreferrer">ignoring politics is a luxury of the well-governed</a>. And that is not the world in which we presently.</p>
<div id="attachment_14890" style="width: 510px" class="wp-caption aligncenter"><img class="wp-image-14890 size-full" src="http://www.everywhereist.com/wp-content/uploads/2017/06/RandFeminist.jpg" alt="" width="500" height="888" srcset="http://www.everywhereist.com/wp-content/uploads/2017/06/RandFeminist.jpg 500w, http://www.everywhereist.com/wp-content/uploads/2017/06/RandFeminist-169x300.jpg 169w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">My beloved, on Election night, after someone spat on him. Later, a Trump supporter told him to get ready for the gas chamber.</p></div>
<p>&nbsp;</p>
<p>The President is a former reality TV star. He has appointed unqualified and inexperienced people to head departments they barely understand. To say that we must stay in our lanes in defense of people who have refused to stay in theirs (with terrifying consequences) is myopic and hypocritical. To dismiss someone&#8217;s views as illegitimate or unwanted because they are an actress or a musician or a travel writer is to tell them that they have no voice in matters that impact their own lives.</p>
<p>Alyssa Milano put it brilliantly:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Those that tell me not to tweet politics because I&#8217;m an uninformed celebrity are the same people that voted for&#8230; an uninformed celebrity.</p>
<p>— Alyssa Milano (@Alyssa_Milano) <a href="https://twitter.com/Alyssa_Milano/status/827045317744918528">February 2, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Some people want a reprieve from political talk. I&#8217;m sympathetic to that. I&#8217;ve vowed to take some time off Twitter every week for the sake of my own sanity.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I&#8217;m going to start making Tues/Thurs Twitter free days. If I miss it I&#8217;ll just scream &#8220;DRINK BLEACH YOU C#NT&#8221; into a mirror.</p>
<p>— Geraldine (@everywhereist) <a href="https://twitter.com/everywhereist/status/876874084017086464">June 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>We have the right to limit our own exposure to these issues when it becomes overwhelming. But to demand that people refrain from discussing it because it upsets us is to demand that someone else not eat cake because we&#8217;re on a diet. I would like my Twitter feed to resume its usual course of centering around cake and Jeff Goldblum.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Found a piece of cupcake on the floor. Picked it up. Ate it without hesitation.</p>
<p>Tweeting so I can now feel the shame that eluded me before.</p>
<p>— Geraldine (@everywhereist) <a href="https://twitter.com/everywhereist/status/513900276013481985">September 22, 2014</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And maybe one day it will. But I&#8217;ll be perfectly honest: this blog will never occupy one lane. It never really did, even before the election. You can&#8217;t write about travel without writing about history and politics. I&#8217;ve discussed the <a href="http://www.everywhereist.com/tag/khmer-rouge/" target="_blank" rel="noopener">Khmer Rouge</a>, <a href="http://www.everywhereist.com/?s=the+troubles" target="_blank" rel="noopener">the Troubles in Ireland</a>, the <a href="http://www.everywhereist.com/the-revisionist-narrative-of-the-north-carolina-museum-of-history-raleigh/" target="_blank" rel="noopener">revisionist retelling of slavery</a> I&#8217;ve encountered in the American South. I was recently scolded for &#8220;being political&#8221; on <a href="http://www.everywhereist.com/melancholy-and-the-infinite-skies-of-santa-fe/" target="_blank" rel="noopener">this post about New Mexico</a>. The only thing obliquely political in the entire post is when I noted that it is one of the poorest states in American. THIS IS A FACTUAL STATEMENT ABOUT NEW MEXICO and I was told not to make it on A POST ABOUT NEW MEXICO.</p>
<p><img class="aligncenter size-full wp-image-14884" src="http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane3.png" alt="" width="922" height="444" srcset="http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane3.png 922w, http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane3-300x144.png 300w, http://www.everywhereist.com/wp-content/uploads/2017/06/Stayinyourlane3-768x370.png 768w" sizes="(max-width: 922px) 100vw, 922px" /></p>
<p>&nbsp;</p>
<p>But even outside of travel, there are few facets of human existence that aren&#8217;t being influenced by the current regime. In the past, I&#8217;ve written about <a href="http://www.everywhereist.com/tag/brain-tumor/" target="_blank" rel="noopener">my brain tumor</a> &#8211; which, for those of you who are paying attention to healthcare debate in this country, is a hell of a pre-existing condition. If the GOP repeals Obamacare protections, it is entirely likely that my husband and I will go bankrupt if my tumor returns (brain surgeries cost about a quarter of a million dollars, not including follow-up care, MRIs, or prescriptions). I get text messages from friends who are rushing to get IUDs because they&#8217;re worried that they won&#8217;t be able to get birth control after a repeal. Rand tells me that he&#8217;s getting emails from colleagues who fear that they won&#8217;t be able to get into the country because they were born in the Middle East.</p>
<p>Believe me, I&#8217;d like to forget about all of that for a while. But that&#8217;s not a possibility.</p>
<p>Politics does not stick to one lane. It veers across the highway, crashing into ambulances and school buses and running over the occasional bunny. Sometimes it jumps the railing and comes careening into our homes. So don&#8217;t ask me to stay in my lane. Because there are no lanes anymore.</p>
<hr>
<p>
  <em>
  Also published on <a href="https://medium.com/@everywhereist/1b105dc47c77">Medium</a>.  </em>
</p>
			<div class="share">
				<h4>Share this Post</h4>
				<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:center"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.everywhereist.com/stop-telling-me-to-stay-in-my-lane-there-are-no-lanes-anymore/"  target="_blank" ><img src="http://www.everywhereist.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.everywhereist.com/stop-telling-me-to-stay-in-my-lane-there-are-no-lanes-anymore/&amp;text=Stop+Telling+Me+to+Stay+in+My+Lane.+There+Are+No+Lanes+Anymore.+"  target="_blank" ><img src="http://www.everywhereist.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.everywhereist.com/stop-telling-me-to-stay-in-my-lane-there-are-no-lanes-anymore/"  target="_blank" ><img src="http://www.everywhereist.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a></div></div>			</div>
							<div class="tags">
					<h4>Tags</h4>
					<a href="http://www.everywhereist.com/tag/essays/" rel="tag">Essays</a>, <a href="http://www.everywhereist.com/tag/u-s-politics/" rel="tag">U.S. Politics</a>				</div>
						<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-14400" method="post" data-id="14400" data-name="Default sign-up form" ><div class="mc4wp-form-fields">                <div class="newsletter-signup">
                    <h4>Never miss a post</h4>
                    <p>Get new blog posts delivered straight to your inbox. No spam. Promise.</p>
                  	<div class="form">
                    	<p class="email"><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address..." /></p>
                    	<p class="submit"><button>Submit</button></p>
                  </div>
                </div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1498231091" /><input type="hidden" name="_mc4wp_form_id" value="14400" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->		</div>
	</article><!-- #post-## -->

			<nav id="single-post-nav" class="nav-single clearfix">
				<h3 class="assistive-text">Post navigation</h3>
				<span class="nav-previous"><a href="http://www.everywhereist.com/the-georgia-okeeffe-museum-santa-fe-new-mexico/" rel="prev"><span class="fa fa-chevron-left"></span> Previous Post</a></span>
				<span class="nav-next"></span>
			</nav><!-- .nav-single -->

                            <div id="comments-container">
                    <h3>Leave a Comment</h3>
                    
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-655427">
        <div id="dsq-comment-header-655427" class="dsq-comment-header">
            <cite id="dsq-cite-655427">
                <span id="dsq-author-user-655427">travelsavvymom</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655427" class="dsq-comment-body">
            <div id="dsq-comment-message-655427" class="dsq-comment-message"><p>Drive anywhere you want.  Right through my living room.  On the sidewalk.  Fine with me.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655428">
        <div id="dsq-comment-header-655428" class="dsq-comment-header">
            <cite id="dsq-cite-655428">
                <span id="dsq-author-user-655428">DirtyRobot</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655428" class="dsq-comment-body">
            <div id="dsq-comment-message-655428" class="dsq-comment-message"><p>I&#8217;ve caught myself striving for that inoffensively broad appeal with my blog recently and it&#8217;s a habit I&#8217;m trying to shake. It&#8217;s more important that I speak my truth, loud and clear, than mumble something mealy mouthed in the hopes of pleasing everyone.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-655430">
        <div id="dsq-comment-header-655430" class="dsq-comment-header">
            <cite id="dsq-cite-655430">
                <span id="dsq-author-user-655430">Everywhereist</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655430" class="dsq-comment-body">
            <div id="dsq-comment-message-655430" class="dsq-comment-message"><p>I struggled with this a lot in the early days of the blog. The truth is that some people will hate you no matter what. And if you speak your mind, many will love you for it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-655429">
        <div id="dsq-comment-header-655429" class="dsq-comment-header">
            <cite id="dsq-cite-655429">
                <a id="dsq-author-user-655429" href="http://moz.com/rand" target="_blank" rel="nofollow">Rand Fishkin</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655429" class="dsq-comment-body">
            <div id="dsq-comment-message-655429" class="dsq-comment-message"><p>Thank you for writing this Geraldine. I&#8217;ve been so frustrated to see a small segment of folks I&#8217;ve historically liked an respected telling me to keep my own views off Twitter or off the stages where I speak, and you get 10X that through your social &amp; content channels. For both of us, I think there&#8217;s not only the freedom to speak up about what we perceive to be right and wrong, to be worth fighting for and against, but an obligation to do so. That obligation stems from our wealth and our privilege, from the megaphones we&#8217;ve built (through both earned &amp; unearned work), and from the need for people who suffer, who are under-represented and less privileged to see people who share their points of view and believe their stories.</p>
<p>Can&#8217;t wait to use this post as my reference point when the next Twitter commenter tells me to &#8220;stick to SEO.&#8221;</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-655465">
        <div id="dsq-comment-header-655465" class="dsq-comment-header">
            <cite id="dsq-cite-655465">
                <a id="dsq-author-user-655465" href="http://halfhourintern.com" target="_blank" rel="nofollow">Blake Fletcher</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655465" class="dsq-comment-body">
            <div id="dsq-comment-message-655465" class="dsq-comment-message"><p>Avoided the gas chamber I see&#8230;man that guy is gonna be disappointed.  Well, get ready for the HUG chamber then!  It&#8217;s basically just what I call being anywhere in my general vicinity.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655431">
        <div id="dsq-comment-header-655431" class="dsq-comment-header">
            <cite id="dsq-cite-655431">
                <span id="dsq-author-user-655431">Colleen Sweeney</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655431" class="dsq-comment-body">
            <div id="dsq-comment-message-655431" class="dsq-comment-message"><p>I&#8217;ve been trying to keep my blog non-political, but every day something arises and I feel an overwhelming need to talk about it. Somehow I haven&#8217;t, but I feel this quiet period ending soon.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655432">
        <div id="dsq-comment-header-655432" class="dsq-comment-header">
            <cite id="dsq-cite-655432">
                <span id="dsq-author-user-655432">Steven Peters</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655432" class="dsq-comment-body">
            <div id="dsq-comment-message-655432" class="dsq-comment-message"><p>Beautiful piece. American politics are having serious consequences on both American citizens and the world stage; telling anyone to &#8220;stay in their lane&#8221; is ridiculous when the GOP&#8217;s decisions have such far-reaching affects. Thanks for writing (and persevering)!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655433">
        <div id="dsq-comment-header-655433" class="dsq-comment-header">
            <cite id="dsq-cite-655433">
                <a id="dsq-author-user-655433" href="http://www.katiemetzroth.com" target="_blank" rel="nofollow">Katie Metzroth</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655433" class="dsq-comment-body">
            <div id="dsq-comment-message-655433" class="dsq-comment-message"><p>I read somewhere that if you want to change people&#8217;s minds and get them more towards the center, talk about policies rather than politicians. I like that and have found it to be true. No one wants kids to starve or have a poor education.</p>
<p>I don&#8217;t have a problem with your political posts. Every time someone says that Hillary didn&#8217;t win because she&#8217;s not likable, I&#8217;m pretty sure a tree screams in the forest.  Are you trying to tell me Trump is more likable? A good portion of this country needs a lesson on unconscious bias.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655434">
        <div id="dsq-comment-header-655434" class="dsq-comment-header">
            <cite id="dsq-cite-655434">
                <span id="dsq-author-user-655434">jonathanwthomas</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655434" class="dsq-comment-body">
            <div id="dsq-comment-message-655434" class="dsq-comment-message"><p>Well said. This is something I&#8217;ve struggled with on my own website. I generally keep things apolitical over there, I&#8217;ve had to for my own sanity. Pedants are bad enough. Trolls are the worst. My stance is that my website is mostly about history, culture and where they intersect. Modern political debates rarely enter into it (it&#8217;s not controversial that the British empire was terrible). Sometimes I&#8217;ve wanted to write about a topic that might have been controversial, but then I censor myself when I realize what people will say. Back in the &#8216;blogging&#8217; heyday 10 years ago, controversial posts generated traffic, but they don&#8217;t anymore, so I don&#8217;t really write them (at one point I had to turn comments off on old controversial posts, the controversy never ended). I&#8217;d love to have written an article about Manchester and the recent attacks in London but I know if I do, the conversation will quickly turn Islamophobic and be damaging to my business. So, basically I&#8217;m a coward. I use my personal Twitter feed to bang on about anything political, it&#8217;s freeing. My business stays silent and apolitical and ignores major events that will create controversy. That might change some day but in today&#8217;s highly charged climate where saying one wrong things destroys your online reputation, I play it safe. Occasionally despite my best efforts, I cross someone&#8217;s line of offense and they say they&#8217;ll never read my website anymore. Whatever, I don&#8217;t care, I add new readers everyday who don&#8217;t care. Look at someone like Rick Steves, he has many controversial opinions but his show is still airing on PBS and his tours are still fully booked. He doesn&#8217;t care. Hell, I made people mad when I asked my readers for donations for something innocuous like studying at Oxford this July (many said they would stop reading or unfollow &#8211; fine don&#8217;t enjoy my free pictures and articles then!). I admire your bravery and general &#8216;don&#8217;t give a fuck&#8217; about it all. Keep at it and don&#8217;t let the trolls get you down. Your voice is valuable and needed.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655436">
        <div id="dsq-comment-header-655436" class="dsq-comment-header">
            <cite id="dsq-cite-655436">
                <a id="dsq-author-user-655436" href="http://www.austindlight.com" target="_blank" rel="nofollow">Austin Light</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655436" class="dsq-comment-body">
            <div id="dsq-comment-message-655436" class="dsq-comment-message"><p>I like for the things I make to have a broad, inclusive appeal. Everyone should be able to laugh at the dumb jokes and illustrations I do, regardless of who they voted for. If you don&#8217;t like my content, it should be because you&#8217;re not into my style, not because I think the president is an idiot. </p>
<p>I thought that was the ideal way to go about being a professional creative, and it probably is if quantity is your goal&#8211;look at how cagey Rock The Dwayne Johnson is with his politics, dude knows the value of broad appeal. But&#8230;man, the president is so dumb&#8230;and America has so many issues and&#8230;I don&#8217;t have the instragram followers, muscles, or natural charisma of The Rock. And so I try to find a balance, and if I alienate some people, well, to paraphrase you, &#8220;haters gonna hate.&#8221; I welcome the people who like my content, and can also be okay with me swerving out of my lane on occasion. </p>
<p>We&#8217;re not in lanes anyway, it&#8217;s more like we&#8217;re all flailing around in half-inflated rafts down a river with intermittent rapids and sharp rocks. </p>
<p>Off Topic &#8211; My path here went: Favorited a tweet you made that someone else retweeted &gt; followed you for more good tweets &gt; came here to read this post instead of working &gt; bought your book. I like you and I like this website, and I can&#8217;t wait to read more.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655437">
        <div id="dsq-comment-header-655437" class="dsq-comment-header">
            <cite id="dsq-cite-655437">
                <span id="dsq-author-user-655437">Adam Tratt</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655437" class="dsq-comment-body">
            <div id="dsq-comment-message-655437" class="dsq-comment-message"><p>Thank you, Geraldine, for having the courage to share your beliefs and for saying it so much more effectively than I could.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655439">
        <div id="dsq-comment-header-655439" class="dsq-comment-header">
            <cite id="dsq-cite-655439">
                <span id="dsq-author-user-655439">Dewsterling</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655439" class="dsq-comment-body">
            <div id="dsq-comment-message-655439" class="dsq-comment-message"><p>I&#8217;ve lived in 2 of the most red states, the 2 largest blue states, and was born in a purple state, but I&#8217;ve never truly believed that humanity is rotting at it&#8217;s core until this past year.  Half of th voting populous doesn&#8217;t care if the government is acting in their own best interests as long as the other side is getting screwed.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655441">
        <div id="dsq-comment-header-655441" class="dsq-comment-header">
            <cite id="dsq-cite-655441">
                <a id="dsq-author-user-655441" href="http://www.domestiphobia.net/" target="_blank" rel="nofollow">Katie</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655441" class="dsq-comment-body">
            <div id="dsq-comment-message-655441" class="dsq-comment-message"><p>Commenters like Rose in the example baffle me the most. Do they not understand what blogging is? Blogs essentially began as online diaries, and while over the years many have morphed into (somewhat) convoluted money making machines, the basic premise remains: you write about whatever you want to write about, and the rest of us can choose to read it for free. Or not. So essentially free-entertainment seekers like Rose are wandering into your house and telling you to paint your living room a different color while cooking them dinner. Somewhere between logic and entitlement, there&#8217;s a disconnect happening, and that&#8217;s something that scares me the most about the recent &#8220;evolution&#8221; of discourse.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655442">
        <div id="dsq-comment-header-655442" class="dsq-comment-header">
            <cite id="dsq-cite-655442">
                <span id="dsq-author-user-655442">Erika Wolfe</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655442" class="dsq-comment-body">
            <div id="dsq-comment-message-655442" class="dsq-comment-message"><p>I bought and read your book already, but I for one would have become more likely to buy after you started posting more political stuff. You&#8217;ve always been sharp, but the political commentary makes you seem sharper than ever (my humble opinion since I happen to agree with everything you post).</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655444">
        <div id="dsq-comment-header-655444" class="dsq-comment-header">
            <cite id="dsq-cite-655444">
                <span id="dsq-author-user-655444">Katherine Hamlin</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655444" class="dsq-comment-body">
            <div id="dsq-comment-message-655444" class="dsq-comment-message"><p>Amen!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655445">
        <div id="dsq-comment-header-655445" class="dsq-comment-header">
            <cite id="dsq-cite-655445">
                <span id="dsq-author-user-655445">jayjay12</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655445" class="dsq-comment-body">
            <div id="dsq-comment-message-655445" class="dsq-comment-message"><p>longtime reader (or lurker, maybe, as i never comment). but i felt i had to tell you: your blog has been an indescribably valuable resource for the maintenance of my sanity since november. thank you for this.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655446">
        <div id="dsq-comment-header-655446" class="dsq-comment-header">
            <cite id="dsq-cite-655446">
                <a id="dsq-author-user-655446" href="http://aliceblogs.blogspot.com" target="_blank" rel="nofollow">AliceWonderland0</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655446" class="dsq-comment-body">
            <div id="dsq-comment-message-655446" class="dsq-comment-message"><p>Ugh, Geraldine, please stop talking about lanes when you&#8217;re not even a professional driver. If I wanted to read about driving lanes I&#8217;d&#8230;. actually I don&#8217;t even know. Read professional race car driver blogs? 🙂</p>
<p>(I&#8217;d actually enjoy reading about you being a professional racecar driver, I imagine.)</p>
<p>Thank you for continuing to speak your mind and your experience, despite the inevitable asshats.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655447">
        <div id="dsq-comment-header-655447" class="dsq-comment-header">
            <cite id="dsq-cite-655447">
                <a id="dsq-author-user-655447" href="http://chewytravels.com/" target="_blank" rel="nofollow">chewy travels</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655447" class="dsq-comment-body">
            <div id="dsq-comment-message-655447" class="dsq-comment-message"><p>Yaaay! Love that you are so non-apologetic about expressing your views. If we don&#8217;t have the freedom to do so, what is freedom of speech for?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655448">
        <div id="dsq-comment-header-655448" class="dsq-comment-header">
            <cite id="dsq-cite-655448">
                <span id="dsq-author-user-655448">Stacy Egan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655448" class="dsq-comment-body">
            <div id="dsq-comment-message-655448" class="dsq-comment-message"><p>Wow, I can&#8217;t believe people that have such a firm grasp on the rights they feel are important (like second amendment rights) are so baffled by this free speech thing&#8230;If you don&#8217;t like what a blog says then&#8230;don&#8217;t read it!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655449">
        <div id="dsq-comment-header-655449" class="dsq-comment-header">
            <cite id="dsq-cite-655449">
                <span id="dsq-author-user-655449">Guest8579</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655449" class="dsq-comment-body">
            <div id="dsq-comment-message-655449" class="dsq-comment-message"><p>I love this post.  Just yes, yes, yes. This is your space. Talk about whatever you damn well please. People who don&#8217;t like it can stop reading— that&#8217;s the way it works, and no one minds if they feel the need to move on.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-655451">
        <div id="dsq-comment-header-655451" class="dsq-comment-header">
            <cite id="dsq-cite-655451">
                <span id="dsq-author-user-655451">Guest8579</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655451" class="dsq-comment-body">
            <div id="dsq-comment-message-655451" class="dsq-comment-message"><p>Also, this post kicked my butt into gear to finally buy your book. That pack o&#8217;gum&#8217;s on me.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-655450">
        <div id="dsq-comment-header-655450" class="dsq-comment-header">
            <cite id="dsq-cite-655450">
                <span id="dsq-author-user-655450">Kelcey Piper</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655450" class="dsq-comment-body">
            <div id="dsq-comment-message-655450" class="dsq-comment-message"><p>Best excerpt:<br />
<a href="https://uploads.disquscdn.com/images/ef630e7a54eb5ec9acbdd7ccc78f448d7d1493a173aea18d54c7bec1305858f0.png" rel="nofollow">https://uploads.disquscdn.com/images/ef630e7a54eb5ec9acbdd7ccc78f448d7d1493a173aea18d54c7bec1305858f0.png</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-655452">
        <div id="dsq-comment-header-655452" class="dsq-comment-header">
            <cite id="dsq-cite-655452">
                <a id="dsq-author-user-655452" href="http://stressandstars.blogspot.com/" target="_blank" rel="nofollow">Katie</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655452" class="dsq-comment-body">
            <div id="dsq-comment-message-655452" class="dsq-comment-message"><p>Especially in a nation whose increasingly incompetent, corrupt, and tyrannical government is explicitly working hard to negatively affect our daily lives in whatever way possible &#8211; reducing our life expectancies through making accessing healthcare largely impossible in a secret plan that no one will admit knowing anything about, incentivizing abortion with a healthcare plan that charges NEARLY TWENTY THOUSAND DOLLARS for basic maternal health coverage, which is more than the average birth costs out of pocket but God forbid something goes wrong and you don&#8217;t have insurance, taking Medicaid coverage away from lower-income and disabled children, forcing them to stay sick or even to die for lack of access to healthcare their parents can&#8217;t afford, special-needs kids losing the important access to help that Medicaid gives them, old people dying because Medicare no longer covers what it used to, etc&#8230;</p>
<p>How are we supposed to &#8220;ignore&#8221; politics? The harmful ramifications of Trump&#8217;s win permeate the very air, now that our EPA head wants to return us to the choking pollution levels of the 70&#8217;s because it might save Exxon Mobil twenty cents if people in cities can no longer go outside safely on sunny days.</p>
<p>My children are staring into the face of a future where the Department of Education is run by a woman who loathes actual education. They&#8217;re facing an EPA headed by a man who wants to INCREASE pollution levels. They&#8217;re looking at a National Parks Service being directed to no longer protect national parks and to instead sell them off to oil companies for harmful drilling that leads to the death of the wildlife and landscapes my tax dollars were supposed to protect.</p>
<p>And they&#8217;ll face a future where simply getting them to the doctor for a checkup becomes impossibly harder unless my boss suddenly starts making a million more dollars a year and can afford to pay us all a whole LOT more.</p>
<p>Ignore politics? Fuck you. Your politics are going to lower my babies&#8217; life expectancies because you voted for a con man instead of a qualified woman you didn&#8217;t think was &#8220;likable&#8221; enough.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-655453">
        <div id="dsq-comment-header-655453" class="dsq-comment-header">
            <cite id="dsq-cite-655453">
                <a id="dsq-author-user-655453" href="http://stressandstars.blogspot.com/" target="_blank" rel="nofollow">Katie</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655453" class="dsq-comment-body">
            <div id="dsq-comment-message-655453" class="dsq-comment-message"><p>ALSO I saw that &#8220;Well you&#8217;ll lose sales from books now&#8221; comment and literally ordered two more copies of your book within thirty seconds to give to my friends so between me and Tina WE GOT YOU GERALDINE.</p>
<p>Also my company uses Moz so I got your back there, too.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655455">
        <div id="dsq-comment-header-655455" class="dsq-comment-header">
            <cite id="dsq-cite-655455">
                <a id="dsq-author-user-655455" href="https://www.maoandthen.com" target="_blank" rel="nofollow">Mao</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655455" class="dsq-comment-body">
            <div id="dsq-comment-message-655455" class="dsq-comment-message"><p>I have been increasingly vocal not just on political but many others things that I am truly passionate about (i.e. animal welfare). There are always going to be haters out there but I will no longer tolerate silence as a response as I used to. Thanks for sharing all your thoughts.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655456">
        <div id="dsq-comment-header-655456" class="dsq-comment-header">
            <cite id="dsq-cite-655456">
                <span id="dsq-author-user-655456">Adam Rochwerg</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655456" class="dsq-comment-body">
            <div id="dsq-comment-message-655456" class="dsq-comment-message"><p>I come to this blog to learn about life, the universe, and everything (of which, the answer is obviously 42). Life involves politics, among many, many other things. Keep up the glorious work, Geraldine!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655458">
        <div id="dsq-comment-header-655458" class="dsq-comment-header">
            <cite id="dsq-cite-655458">
                <a id="dsq-author-user-655458" href="http://cardiganshirecorgis.blogspot.com/" target="_blank" rel="nofollow">Taryn</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655458" class="dsq-comment-body">
            <div id="dsq-comment-message-655458" class="dsq-comment-message"><p>Great post! Drive wherever the hell you want to go! I&#8217;ll still follow! Love your blog, your voice, and thoroughly enjoyed your book.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655462">
        <div id="dsq-comment-header-655462" class="dsq-comment-header">
            <cite id="dsq-cite-655462">
                <a id="dsq-author-user-655462" href="http://www.retirement-planning.info" target="_blank" rel="nofollow">Jan at Retiring Not Shy!</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655462" class="dsq-comment-body">
            <div id="dsq-comment-message-655462" class="dsq-comment-message"><p>Love love love this and thanks for sharing. As a blogger who writes partly for financial gain yes it can be scary to &#8216;put it out there&#8217; but on the other hand surely it is important for us all to be authentic or else what is life about.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655463">
        <div id="dsq-comment-header-655463" class="dsq-comment-header">
            <cite id="dsq-cite-655463">
                <span id="dsq-author-user-655463">Ashley Faulkes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655463" class="dsq-comment-body">
            <div id="dsq-comment-message-655463" class="dsq-comment-message"><p>I must admit I am new to your hilarious writing, but you won me over with your stance! Cupcakes for all (here here)! LOL</p>
<p>The politics of 2017, all over the world, is becoming scary. I am an Aussie living in Switzerland so have a confusing view of the world at the best of times, but what is happening in so many countries worries and completely scares me. I feel for you being in the center of it all, but then again, you have the perfect outlook and approach to it, so you don&#8217;t need me worrying for you!</p>
<p>Keep telling it how it is Geraldine, and now I think I need to go buy your book :&gt; (love to Rand, huge fan &#8211; I work in SEO).</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655464">
        <div id="dsq-comment-header-655464" class="dsq-comment-header">
            <cite id="dsq-cite-655464">
                <a id="dsq-author-user-655464" href="http://halfhourintern.com" target="_blank" rel="nofollow">Blake Fletcher</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655464" class="dsq-comment-body">
            <div id="dsq-comment-message-655464" class="dsq-comment-message"><p>The entitlement is real.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655466">
        <div id="dsq-comment-header-655466" class="dsq-comment-header">
            <cite id="dsq-cite-655466">
                <a id="dsq-author-user-655466" href="https://twitter.com/JessLHutton" target="_blank" rel="nofollow">Jess Hutton</a>
            </cite>
        </div>
        <div id="dsq-comment-body-655466" class="dsq-comment-body">
            <div id="dsq-comment-message-655466" class="dsq-comment-message"><p>It takes a certain breed of courage to share/retweet/define the things that are important to you. I love Rand&#8217;s example of WHY we do it: &#8220;People who suffer, who are under-represented and less privileged [need] to see people who share their points of view and believe their stories.&#8221; But knowing the potential backdraft effect of sharing your personal views on the Internet&#8230; and doing it anyway&#8230; we need more people who do that, too.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655469">
        <div id="dsq-comment-header-655469" class="dsq-comment-header">
            <cite id="dsq-cite-655469">
                <span id="dsq-author-user-655469">jansand</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655469" class="dsq-comment-body">
            <div id="dsq-comment-message-655469" class="dsq-comment-message"><p>It is quite an unusual experience to experience a planetary disaster. The intelligent dinosaurs(for which there is no trace left9 no doubt told their astronomers to take it easy and assurred them that the dinosaurs had been around for millions of years and a few sparks in the sky were nothing to be worried about. Nevertheless, a few might have turned political.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-655470">
        <div id="dsq-comment-header-655470" class="dsq-comment-header">
            <cite id="dsq-cite-655470">
                <span id="dsq-author-user-655470">Mona Chase</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655470" class="dsq-comment-body">
            <div id="dsq-comment-message-655470" class="dsq-comment-message"><p>I think it&#8217;s great you&#8217;ve become political. Anyone who doesn&#8217;t want to hear it clearly doesn&#8217;t understand the impact politics has on every aspect of life. Regardless of negative feedback, it&#8217;s good to know you&#8217;ve planted a seed and given them something to think about. The good news is that people are NOT indifferent to your views, which in a way, is also a good thing in disguise.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-655471">
        <div id="dsq-comment-header-655471" class="dsq-comment-header">
            <cite id="dsq-cite-655471">
                <span id="dsq-author-user-655471">Jeremy David Stevens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-655471" class="dsq-comment-body">
            <div id="dsq-comment-message-655471" class="dsq-comment-message"><p>I&#8217;m one of those people who doesn&#8217;t want to know the politics of any public figure that I happen to follow, unless that&#8217;s their &#8220;lane,&#8221; as you put it. It makes it that much harder to enjoy that public figure&#8217;s movie or music or blog (or whatever medium their expertise lies within). If Tom Hanks is a raging Conservative or Liberal, I wouldn&#8217;t want to know; like I said, it would just ruin his next movie for me because I&#8217;d be trying to suspend my belief about his latest political rant throughout the film. </p>
<p>So, personally, I think it&#8217;s very good advice for a public figure to &#8220;stay in their lane,&#8221; at least from my perspective. If I was a follower of yours for your travel advice (I&#8217;m not, I just stumbled onto this post in my WordPress feed) and I saw a bunch of posts about asking Republicans to &#8220;pretend that the Earth was an unborn fetus,&#8221; or even if you spent all day bashing Hillary Clinton, I&#8217;d un-follow and never look back. Because there are plenty of people out there willing to give travel advice without the extra helping of unsolicited and political advice that is lacking in expertise and insight. I don&#8217;t see anything illogical about that. For political opinions, I&#8217;ll go to people who have an education and experience (or anything at all that leads me to believe that their opinion is worth listening to on the topic). And I wouldn&#8217;t make some big post announcing my departure, I&#8217;d just do it. </p>
<p>And it&#8217;s not just about your book. It&#8217;s about every other book you release from now on. Of course, if you alienate five-thousand people from your blog with your gutter politics, yes, that&#8217;s five-thousand people who won&#8217;t buy your book. But more importantly, that&#8217;s five-thousand people who will never even know about your next book, or the next one, or the one after that. And those aren&#8217;t just regular people. Those are people who were the most likely to buy your books because all they wanted to hear about from you was your travel advice; they literally went to the trouble of writing you letters begging you to stop with the politics. Do you think the people who are following you because of a silly Trump meme you posted are really going to buy your travel books? Seems unlikely to me. </p>
<p>Of course you&#8217;re free to do as you wish. You clearly understand the consequences, as you outlined them all in your post. Good luck.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                </div>
            
		</div>
	</div>
</main>
        <section class="section beige ribbon">
        <div>
            <h4 class="double-line-heading"><span>More from The Blog</span></h4>
            <div class="post-tiles">
                                    <div>
                        <article class="post-tile">
                            <div class="photo">
                                <a href="http://www.everywhereist.com/the-georgia-okeeffe-museum-santa-fe-new-mexico/"><img width="1024" height="576" src="http://www.everywhereist.com/wp-content/uploads/2017/06/1497330066_33347473360_78b59f1ec3_b.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.everywhereist.com/wp-content/uploads/2017/06/1497330066_33347473360_78b59f1ec3_b.jpg 1024w, http://www.everywhereist.com/wp-content/uploads/2017/06/1497330066_33347473360_78b59f1ec3_b-300x169.jpg 300w, http://www.everywhereist.com/wp-content/uploads/2017/06/1497330066_33347473360_78b59f1ec3_b-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
                            </div>
                            <div class="content">
                                <h2><a href="http://www.everywhereist.com/the-georgia-okeeffe-museum-santa-fe-new-mexico/">The Georgia O&#8217;Keeffe Museum, Santa Fe, New Mexico</a></h2>
                                <div class="date">Posted On: <span class="actual-date">Jun 14, 2017</span></div>
                                <a class="read-more" href="http://www.everywhereist.com/the-georgia-okeeffe-museum-santa-fe-new-mexico/"><span class="screen-reader-text">Read more</span><span class="fa fa-chevron-right"></span></a>
                            </div>
                            <div class="comment-count">2</div>
                        </article>
                    </div>
                                    <div>
                        <article class="post-tile">
                            <div class="photo">
                                <a href="http://www.everywhereist.com/the-thoma-foundation-and-the-galleries-of-canyon-road-santa-fe/"><img width="1024" height="576" src="http://www.everywhereist.com/wp-content/uploads/2017/06/1496956612_33575741922_605924d890_b.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.everywhereist.com/wp-content/uploads/2017/06/1496956612_33575741922_605924d890_b.jpg 1024w, http://www.everywhereist.com/wp-content/uploads/2017/06/1496956612_33575741922_605924d890_b-300x169.jpg 300w, http://www.everywhereist.com/wp-content/uploads/2017/06/1496956612_33575741922_605924d890_b-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
                            </div>
                            <div class="content">
                                <h2><a href="http://www.everywhereist.com/the-thoma-foundation-and-the-galleries-of-canyon-road-santa-fe/">The Thoma Foundation and the Galleries of Canyon Road, Santa Fe</a></h2>
                                <div class="date">Posted On: <span class="actual-date">Jun 9, 2017</span></div>
                                <a class="read-more" href="http://www.everywhereist.com/the-thoma-foundation-and-the-galleries-of-canyon-road-santa-fe/"><span class="screen-reader-text">Read more</span><span class="fa fa-chevron-right"></span></a>
                            </div>
                            <div class="comment-count">0</div>
                        </article>
                    </div>
                                    <div>
                        <article class="post-tile">
                            <div class="photo">
                                <a href="http://www.everywhereist.com/i-sent-a-press-release-to-everyone-whos-ever-sent-me-a-press-release/"><img width="916" height="676" src="http://www.everywhereist.com/wp-content/uploads/2017/06/AOTPInfographic.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.everywhereist.com/wp-content/uploads/2017/06/AOTPInfographic.png 916w, http://www.everywhereist.com/wp-content/uploads/2017/06/AOTPInfographic-300x221.png 300w, http://www.everywhereist.com/wp-content/uploads/2017/06/AOTPInfographic-768x567.png 768w" sizes="(max-width: 916px) 100vw, 916px" /></a>
                            </div>
                            <div class="content">
                                <h2><a href="http://www.everywhereist.com/i-sent-a-press-release-to-everyone-whos-ever-sent-me-a-press-release/">I Sent A Press-Release to Everyone Who&#8217;s Ever Sent Me a Press Release.</a></h2>
                                <div class="date">Posted On: <span class="actual-date">Jun 3, 2017</span></div>
                                <a class="read-more" href="http://www.everywhereist.com/i-sent-a-press-release-to-everyone-whos-ever-sent-me-a-press-release/"><span class="screen-reader-text">Read more</span><span class="fa fa-chevron-right"></span></a>
                            </div>
                            <div class="comment-count">14</div>
                        </article>
                    </div>
                                            </div>
            <div class="more-posts">
                <div class="custom-select">
                    <div>
                        <select id="category-dropdown">
                            <option value="">View Posts by Category...</option>
                                                            <option value="http://www.everywhereist.com/category/lifestyle/">"Lifestyle"</option>
                                                            <option value="http://www.everywhereist.com/category/city-guide/24-hours-city-guide/">24 hours</option>
                                                            <option value="http://www.everywhereist.com/category/advice/">Advice</option>
                                                            <option value="http://www.everywhereist.com/category/air-travel/">Air Travel</option>
                                                            <option value="http://www.everywhereist.com/category/ask-the-everywhereist/">Ask the Everywhereist</option>
                                                            <option value="http://www.everywhereist.com/category/attractions/">Attractions</option>
                                                            <option value="http://www.everywhereist.com/category/awesome/">Awesome</option>
                                                            <option value="http://www.everywhereist.com/category/book/">Book</option>
                                                            <option value="http://www.everywhereist.com/category/city-guide/">City Guide</option>
                                                            <option value="http://www.everywhereist.com/category/complaint-letters/">Complaint Letters</option>
                                                            <option value="http://www.everywhereist.com/category/cupcake-death-match/">Cupcake Death Match</option>
                                                            <option value="http://www.everywhereist.com/category/dialogues/">Dialogues</option>
                                                            <option value="http://www.everywhereist.com/category/dick-move/">Dick Move</option>
                                                            <option value="http://www.everywhereist.com/category/events/">Events</option>
                                                            <option value="http://www.everywhereist.com/category/attractions/festivals/">Festivals</option>
                                                            <option value="http://www.everywhereist.com/category/food/">Food</option>
                                                            <option value="http://www.everywhereist.com/category/food/food-porn-friday/">Food Porn Friday</option>
                                                            <option value="http://www.everywhereist.com/category/attractions/geological-marvels/">Geological Marvels</option>
                                                            <option value="http://www.everywhereist.com/category/guest-posts/">Guest Posts</option>
                                                            <option value="http://www.everywhereist.com/category/hotels/">Hotels</option>
                                                            <option value="http://www.everywhereist.com/category/infographics/">Infographics</option>
                                                            <option value="http://www.everywhereist.com/category/nothing-to-do-with-travel/life-at-home/">Life at Home</option>
                                                            <option value="http://www.everywhereist.com/category/life-in-the-rest-of-the-world/">Life in the Rest of The World</option>
                                                            <option value="http://www.everywhereist.com/category/city-guide/local-color/">Local Color</option>
                                                            <option value="http://www.everywhereist.com/category/lost-in-translation/">Lost in Translation</option>
                                                            <option value="http://www.everywhereist.com/category/random-musings/loving-the-entrepreneur/">Loving the Entrepreneur</option>
                                                            <option value="http://www.everywhereist.com/category/guest-posts/mondays-with-mindy/">Mondays with Mindy</option>
                                                            <option value="http://www.everywhereist.com/category/museums/">Museums</option>
                                                            <option value="http://www.everywhereist.com/category/nothing-to-do-with-travel/">Nothing to Do With Travel</option>
                                                            <option value="http://www.everywhereist.com/category/packing/">Packing</option>
                                                            <option value="http://www.everywhereist.com/category/paris/">Paris</option>
                                                            <option value="http://www.everywhereist.com/category/parks/">Parks</option>
                                                            <option value="http://www.everywhereist.com/category/personal-essay/">Personal Essay</option>
                                                            <option value="http://www.everywhereist.com/category/photos/">Photos</option>
                                                            <option value="http://www.everywhereist.com/category/polls/">Polls</option>
                                                            <option value="http://www.everywhereist.com/category/products/">Products</option>
                                                            <option value="http://www.everywhereist.com/category/random-musings/">Random Musings</option>
                                                            <option value="http://www.everywhereist.com/category/rants-and-raves/">Rants and Raves</option>
                                                            <option value="http://www.everywhereist.com/category/restaurants/restaurant-round-up/">Restaurant Round-Up</option>
                                                            <option value="http://www.everywhereist.com/category/restaurants/">Restaurants</option>
                                                            <option value="http://www.everywhereist.com/category/road-trips/">Road Trips</option>
                                                            <option value="http://www.everywhereist.com/category/s-t-i-n-k-s/">S.T.I.N.K.s</option>
                                                            <option value="http://www.everywhereist.com/category/scams/">Scams</option>
                                                            <option value="http://www.everywhereist.com/category/shopping/">Shopping</option>
                                                            <option value="http://www.everywhereist.com/category/attractions/shows/">Shows</option>
                                                            <option value="http://www.everywhereist.com/category/site-news/">Site News</option>
                                                            <option value="http://www.everywhereist.com/category/sites/">Sites</option>
                                                            <option value="http://www.everywhereist.com/category/somewhat-useful-info/">Somewhat Useful Info</option>
                                                            <option value="http://www.everywhereist.com/category/steal-this-idea/">Steal This Idea</option>
                                                            <option value="http://www.everywhereist.com/category/stories/">Stories</option>
                                                            <option value="http://www.everywhereist.com/category/the-week-in-travel/">The Week in Travel</option>
                                                            <option value="http://www.everywhereist.com/category/top-ten/">Top Ten</option>
                                                            <option value="http://www.everywhereist.com/category/photos/tuesday-reverie/">Tuesday Reverie</option>
                                                            <option value="http://www.everywhereist.com/category/uncategorized/">Uncategorized</option>
                                                            <option value="http://www.everywhereist.com/category/why-i-travel/">Why I Travel</option>
                                                            <option value="http://www.everywhereist.com/category/writing/">Writing</option>
                                                            <option value="http://www.everywhereist.com/category/wtf/">WTF</option>
                                                            <option value="http://www.everywhereist.com/category/wtf/wtf-wednesdays/">WTF Wednesdays</option>
                                                    </select>
                                            </div>
                </div>
                <a class="btn" href="http://www.everywhereist.com/archives">View Archives</a>
            </div>
        </div>
    </section>

		<section id="social-banner" class="section">
			<div>
				<ul>
					<li><a href="https://www.facebook.com/pages/The-Everywhereist/139975822719618" target="_blank"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li>
					<li><a href="https://twitter.com/everywhereist" target="_blank"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li>
					<li><a href="https://instagram.com/TheEverywhereist" target="_blank"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li>
					<li><a href="https://plus.google.com/114365382348645666273/about" target="_blank"><span class="fa fa-google-plus"></span><span class="screen-reader-text">Google+</span></a></li>
					<li><a href="http://feeds.feedburner.com/Everywhereist" target="_blank"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li>
				</ul>
			</div>
		</section>
		<section id="instagram" class="section">
			<div>
				<h4 class="double-line-heading"><span>On Instagram @theeverywhereist</span></h4>
				<div class="feed">
					<ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/BVlrsrpA7By/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19425095_130143390898559_125430929287020544_n.jpg"  alt="This was the sky tonight. #nofilter #sunset #Seattle" title="This was the sky tonight. #nofilter #sunset #Seattle"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVlPe74AZmn/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19228772_1465557033466914_3411395267973349376_n.jpg"  alt="I may have done something rash. Really rash. #undercut" title="I may have done something rash. Really rash. #undercut"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVlOfnpArvB/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/19367732_1388353734567114_7272974499513892864_n.jpg"  alt="Friends, @publicaffairsbooks is giving away copies of my memoir on Goodyear! Check out their feed for more info!" title="Friends, @publicaffairsbooks is giving away copies of my memoir on Goodyear! Check out their feed for more info!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVgrR55Acxb/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18443538_1947792585505984_5983711379809370112_n.jpg"  alt="This is terrible. #puns #badpuns #punsfordays" title="This is terrible. #puns #badpuns #punsfordays"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVQ65ttgy4k/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19050907_302181210209766_4588216727984144384_n.jpg"  alt="I can&#039;t believe my trip to #Cambodia was almost exactly three years ago. That was when I had the pleasure of meeting Lucky the elephant at a wildlife refuge. She was a teenager, and definitely acting the part. . . . 
#elephantlove #elephants #taoprohm" title="I can&#039;t believe my trip to #Cambodia was almost exactly three years ago. That was when I had the pleasure of meeting Lucky the elephant at a wildlife refuge. She was a teenager, and definitely acting the part. . . . 
#elephantlove #elephants #taoprohm"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVOm4icgDEB/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.0.1080.1080/19052050_2110181612541911_6104913445642043392_n.jpg"  alt="Rand told me this was the first weekend in a long time that he didn&#039;t spend at his computer. We could barely remember the last time we went to Bainbridge, but holy cats did we pick a good day for it. #randaldineselfie #selfiesonaboat #bainbridgeisland" title="Rand told me this was the first weekend in a long time that he didn&#039;t spend at his computer. We could barely remember the last time we went to Bainbridge, but holy cats did we pick a good day for it. #randaldineselfie #selfiesonaboat #bainbridgeisland"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVNoiHOg_wu/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19050792_1186538414786238_2772335607848894464_n.jpg"  alt="Dinosaurs." title="Dinosaurs."  class=""/></a></li><li class=""><a href="//instagram.com/p/BVGZFg9gura/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18950021_1334386946658211_4332221812260732928_n.jpg"  alt="I am absolutely blown away by @somekindofalibrary&#039;s gorgeous photo and review of my book. I&#039;m near tears on the lightrail right now (it&#039;s been an emotional week). Thank you so much, Renée!" title="I am absolutely blown away by @somekindofalibrary&#039;s gorgeous photo and review of my book. I&#039;m near tears on the lightrail right now (it&#039;s been an emotional week). Thank you so much, Renée!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BVAYti1Ah9f/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18879568_273618693112031_1940514186232594432_n.jpg"  alt="Super honored that @booksandpolkadots brought my book on vacation! It&#039;s so gratifying to know that I&#039;ve earned carry-on status. 😊❤️" title="Super honored that @booksandpolkadots brought my book on vacation! It&#039;s so gratifying to know that I&#039;ve earned carry-on status. 😊❤️"  class=""/></a></li><li class=""><a href="//instagram.com/p/BUqC3O8gur6/" target="_self"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18646130_311911245918488_508578227254460416_n.jpg"  alt="Sometimes adulthood means buying a necklace that consists mostly of plastic dinosaurs." title="Sometimes adulthood means buying a necklace that consists mostly of plastic dinosaurs."  class=""/></a></li></ul>				</div>
			</div>
		</section>
		<footer id="footer" class="section">
			<div>
				<nav>
					<ul id="footer-nav" class=""><li id="menu-item-14404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14404"><a href="http://www.everywhereist.com/">Home</a></li>
<li id="menu-item-14408" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14408"><a href="http://www.everywhereist.com/blog/">Blog</a></li>
<li id="menu-item-14409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14409"><a href="http://www.everywhereist.com/all-over-the-place/">All Over The Place</a></li>
<li id="menu-item-14405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14405"><a href="http://www.everywhereist.com/about/">About</a></li>
<li id="menu-item-14407" class="secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-14407"><a href="http://www.everywhereist.com/best-of/">Best Of</a></li>
<li id="menu-item-14406" class="secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-14406"><a href="http://www.everywhereist.com/archives/">Archives</a></li>
<li id="menu-item-14411" class="secondary menu-item menu-item-type-custom menu-item-object-custom menu-item-14411"><a href="http://www.everywhereist.com/travel-guides/">Travel Guides</a></li>
<li id="menu-item-14410" class="secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-14410"><a href="http://www.everywhereist.com/stuff-i-like/">People &#038; Stuff I Like</a></li>
<li id="menu-item-14412" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-14412"><a href="#">More +</a></li>
</ul>				</nav>
				<div class="legal">
					<div class="left">

						&copy; 2017 - The Everywhereist
					</div>
					<div class="right">
						<ul id="footer-legal-nav" class=""><li id="menu-item-14414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14414"><a href="http://www.everywhereist.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-14413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14413"><a href="http://www.everywhereist.com/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>
				</div>
			</div>
		</footer>
		
<div id="wpfes_newsletter_message_box" class="widget-container newsletter-box" style="display: none; height: auto;">
    <h3 class="widget-title">Newsletter subscription status</h3>
    <div class="newsletter-box-text" id="wpfes_newsletter_message"></div>
    <input type="button" onclick="wpfes_newsletter_message_close()" value="OK" />
</div>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.everywhereist.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"14834 http:\/\/www.everywhereist.com\/?p=14834","disqusShortname":"everywhereist","disqusTitle":"Stop Telling Me to Stay in My Lane. There Are No Lanes Anymore.","disqusUrl":"http:\/\/www.everywhereist.com\/stop-telling-me-to-stay-in-my-lane-there-are-no-lanes-anymore\/","options":{"manualSync":false},"postId":"14834"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"everywhereist"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.everywhereist.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box none" id="dgd_scrollbox-14476"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="pre-order-popup clearfix">
<h2>All Over The Place</h2>
<p class="book-cover"><img src="http://www.everywhereist.com/wp-content/themes/everywhereist-v3/images/book-cover.jpg" alt="" width="335" height="502" /></p>
<p>Buy my book and I promise I'll never ask you for anything again.</p>
<p><a class="buy-btn" href="http://www.everywhereist.com/all-over-the-place-the-first-book-from-the-everywhereist/">BE AWESOME. BUY IT.</a></p>
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

		</div>
	</body>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '118063835417032'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=118063835417032&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</html>
